Mises à jour du 7 janvier 2017 ~ 10:45

==> Nouvelle révision des paquets :
 core/binutils 2.29.1-1 1 -> 2
 core/cryptsetup 2.0.0-1 1 -> 2
 core/glibc 2.26-8 8 -> 10
 core/lib32-glibc 2.26-8 8 -> 10
 extra/bind 9.11.2-2 2 -> 3
 extra/bind-tools 9.11.2-2 2 -> 3
 extra/vim 8.0.1415-1 1 -> 2
 extra/vim-runtime 8.0.1415-1 1 -> 2

==> Mise à jour des logiciels (nouvelle version) :
 core/gcc 7.2.1-2 -> 7.2.1+20171224-1
 core/gcc-libs 7.2.1-2 -> 7.2.1+20171224-1
 core/json-c 0.12.1-1 -> 0.13-1
 core/lib32-gcc-libs 7.2.1-2 -> 7.2.1+20171224-1
 core/libnghttp2 1.28.0-1 -> 1.29.0-1
 core/linux-api-headers 4.12.7-1 -> 4.14.8-1
 core/linux-lts 4.9.73-1 -> 4.9.75-1
 core/linux-lts-headers 4.9.73-1 -> 4.9.75-1
 core/nano 2.9.1-1 -> 2.9.2-1
 core/zstd 1.3.2-1 -> 1.3.3-1
 extra/boost-libs 1.65.1-2 -> 1.66.0-1
 extra/chromium 63.0.3239.108-2 -> 63.0.3239.132-2
 extra/geoip-database 20171205-1 -> 20180102-1
 extra/imagemagick 7.0.7.16-1 -> 7.0.7.20-1
 extra/libatomic_ops 7.4.8-1 -> 7.6.2-1
 extra/libmagick 7.0.7.16-1 -> 7.0.7.20-1
 extra/librsvg 2:2.40.20-1 -> 2:2.41.2-1
 extra/php 7.2.0-2 -> 7.2.1-1
 extra/php-apache 7.2.0-2 -> 7.2.1-1
 extra/php-gd 7.2.0-2 -> 7.2.1-1
 extra/php-intl 7.2.0-2 -> 7.2.1-1
 extra/protobuf 3.5.0.1-1 -> 3.5.1.1-1
 extra/python-setuptools 1:38.2.5-1 -> 1:38.4.0-1
 extra/re2 20171201-1 -> 20180101-1
 extra/xterm 330-1 -> 331-1

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *