Mises à jour du 27 janvier 2017 ~ 11:00

Bon quelques soucis après ces mises à jour. Le client TS3 ne démarre plus. Il me casse les pieds avec OpenGL. Je cherche une solution.

Solution trouvé: Installer virtualgl puis vglrun -d $DISPLAY teamspeak3

==> Nouvelle révision des paquets :
 core/gawk 4.2.0-2 2 -> 3
 core/glibc 2.26-10 10 -> 11
 core/lib32-glibc 2.26-10 10 -> 11
 core/libsasl 2.1.26-11 11 -> 12
 core/libseccomp 2.3.2-1 1 -> 2
 core/man-db 2.7.6.1-2 2 -> 3
 core/perl 5.26.1-1 1 -> 2
 extra/apr-util 1.6.1-1 1 -> 2
 extra/avahi 0.7-2 2 -> 4
 extra/jemalloc 1:5.0.1-3 3 -> 4
 extra/libbytesize 1.0-1 1 -> 2
 extra/llvm-libs 5.0.1-1 1 -> 2
 extra/php 7.2.1-1 1 -> 3
 extra/php-apache 7.2.1-1 1 -> 3
 extra/php-gd 7.2.1-1 1 -> 3
 extra/php-intl 7.2.1-1 1 -> 3
 extra/python 3.6.4-1 1 -> 2
 extra/python2 2.7.14-1 1 -> 2
 extra/transmission-cli 2.92-7 7 -> 8
 extra/transmission-gtk 2.92-7 7 -> 8
 extra/wxgtk2 3.0.3.1-10 10 -> 11
 extra/wxgtk-common 3.0.3.1-10 10 -> 11
 community/gtk-engine-murrine 0.98.2-2 2 -> 3
 community/ristretto 0.8.2-1 1 -> 2
 community/tigervnc 1.8.0-3 3 -> 4
 community/wxpython 3.0.2.0-5 5 -> 6
 aur/bcg729 1.0.4-1 1 -> 2

==> Mise à jour des logiciels (nouvelle version) :
 core/ca-certificates-mozilla 3.34.1-1 -> 3.35-1
 core/coreutils 8.28-1 -> 8.29-1
 core/cryptsetup 2.0.0-5 -> 2.0.1-1
 core/gcc 7.2.1+20171224-2 -> 7.2.1+20180116-1
 core/gcc-libs 7.2.1+20171224-2 -> 7.2.1+20180116-1
 core/gdbm 1.13-1 -> 1.14.1-1
 core/glib2 2.54.3-2 -> 2.54.3+2+g94b38beff-1
 core/gnutls 3.5.16-1 -> 3.5.17-1
 core/lib32-gcc-libs 7.2.1+20171224-2 -> 7.2.1+20180116-1
 core/libmpc 1.0.3-2 -> 1.1.0-1
 core/libsystemd 236.0-3 -> 236.81-1
 core/libtasn1 4.12-2 -> 4.13-1
 core/linux-firmware 20171206.fdee922-1 -> 20180119.2a713be-1
 core/linux-lts 4.9.76-1 -> 4.9.78-1
 core/linux-lts-headers 4.9.76-1 -> 4.9.78-1
 core/mpfr 3.1.6.p1-1 -> 4.0.0-1
 core/nspr 4.17-1 -> 4.18-1
 core/nss 3.34.1-1 -> 3.35-1
 core/sqlite 3.21.0-1 -> 3.22.0-1
 core/sudo 1.8.21.p2-1 -> 1.8.22-1
 core/systemd 236.0-3 -> 236.81-1
 core/systemd-sysvcompat 236.0-3 -> 236.81-1
 core/tzdata 2017c-1 -> 2018c-1
 extra/bind 9.11.2-3 -> 9.11.2.P1-1
 extra/bind-tools 9.11.2-3 -> 9.11.2.P1-1
 extra/chromaprint 1.4.2-1 -> 1.4.3-1
 extra/chromium 63.0.3239.132-3 -> 64.0.3282.119-1
 extra/enchant 2.1.2-3 -> 2.2.1-1
 extra/git 2.15.1-2 -> 2.16.1-1
 extra/imagemagick 7.0.7.21-1 -> 7.0.7.22-1
 extra/libmagick 7.0.7.21-1 -> 7.0.7.22-1
 extra/libraqm 0.3.0-2 -> 0.4.0-1
 extra/librsvg 2:2.42.0-1 -> 2:2.42.1-1
 extra/libwacom 0.26-1 -> 0.27-1
 extra/libzip 1.3.0-1 -> 1.3.2-1
 extra/ocl-icd 2.2.11-1 -> 2.2.12-1
 extra/rsync 3.1.2-8 -> 3.1.3pre1-1
 extra/webkit2gtk 2.18.5-1 -> 2.18.6-1
 extra/wget 1.19.2-1 -> 1.19.4-1
 extra/xfce4-timer-plugin 1.6.0-4 -> 1.7.0-1
 community/fltk 1.3.4-2 -> 1.3.4.2-2
 community/gufw 17.10.0-1 -> 18.04.0-1
 community/pigz 2.3.4-1 -> 2.4-1
 community/python-psutil 5.4.1-1 -> 5.4.3-1
 community/teamspeak3 3.1.7-2 -> 3.1.8-1
 community/xfce4-whiskermenu-plugin 1.7.4-1 -> 1.7.5-1
 multilib/lib32-systemd 236.0-1 -> 236.81-1
 aur/adminer 4.3.1-1 -> 4.5.0-1
 aur/lib32-gsm 1.0.14-1 -> 1.0.17-1

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *