Mise à jour du 6 décembre 2017

==> Nouvelle révision des paquets :
core/grub                     2:2.02-3           3 -> 4
core/libutil-linux            2.31-1             1 -> 2
core/util-linux               2.31-1             1 -> 2
extra/libxklavier             5.4-1              1 -> 2
extra/mcpp                    2.7.2-5            5 -> 6
extra/orage                   4.12.1-3           3 -> 4
extra/webkit2gtk              2.18.3-2           2 -> 3

==> Mise à jour des logiciels (nouvelle version) :
core/archlinux-keyring        20171020-1         -> 20171130-1
core/ca-certificates-mozilla  3.34-1             -> 3.34.1-1
core/curl                     7.56.1-1           -> 7.57.0-1
core/efivar                   31-1               -> 32-1
core/expat                    2.2.4-1            -> 2.2.5-1
core/gawk                     4.1.4-2            -> 4.2.0-2
core/linux-firmware           20171009.bf04291-1 -> 20171123.90436ce-1
core/linux-lts                4.9.65-1           -> 4.9.66-1
core/linux-lts-headers        4.9.65-1           -> 4.9.66-1
core/man-pages                4.13-1             -> 4.14-1
core/nano                     2.9.0-1            -> 2.9.1-1
core/nss                      3.34-1             -> 3.34.1-1
core/pacman-mirrorlist        20171027-1         -> 20171203-1
core/pciutils                 3.5.5-1            -> 3.5.6-1
core/reiserfsprogs            3.6.25-1           -> 3.6.27-1
core/usbutils                 008-1              -> 009-1
core/xfsprogs                 4.12.0-1           -> 4.13.1-1
extra/enchant                 1.6.1-2            -> 2.1.2-2
extra/git                     2.15.0-1           -> 2.15.1-1
extra/gtk3                    3.22.26-1          -> 3.22.26+47+g3a1a7135a2-3
extra/gtk-update-icon-cache   3.22.26-1          -> 3.22.26+47+g3a1a7135a2-3
extra/harfbuzz                1.7.1-1            -> 1.7.2-1
extra/harfbuzz-icu            1.7.1-1            -> 1.7.2-1
extra/imagemagick             6.9.9.23-1         -> 6.9.9.25-1
extra/libatomic_ops           7.4.6-1            -> 7.4.8-1
extra/libical                 2.0.0-2            -> 3.0.1-1
extra/libinput                1.9.2-1            -> 1.9.3-1
extra/libxcursor              1.1.14-2           -> 1.1.15-1
extra/libxfont2               2.0.2-1            -> 2.0.3-1
extra/mesa                    17.2.5-1           -> 17.2.6-1
extra/php                     7.1.12-1           -> 7.2.0-2
extra/php-apache              7.1.12-1           -> 7.2.0-2
extra/php-gd                  7.1.12-1           -> 7.2.0-2
extra/python-setuptools       1:37.0.0-1         -> 1:38.2.4-1
extra/qt5-base                5.9.2-2            -> 5.9.3-1
extra/qt5-x11extras           5.9.2-1            -> 5.9.3-1
extra/thunar                  1.6.12-1           -> 1.6.13-1
extra/wildmidi                0.4.1-1            -> 0.4.2-1
extra/xfce4-pulseaudio-plugin 0.3.2-1            -> 0.3.3-1
community/mc                  4.8.19-1           -> 4.8.20-1
multilib/lib32-alsa-lib       1.1.4.1-1          -> 1.1.5-1
multilib/lib32-libxcursor     1.1.14-1           -> 1.1.15-1
multilib/lib32-ncurses        6.0+20170527-2     -> 6.0+20170902-1

==> Nouveau paquet :
extra/colord                  1.4.1-1            (requis par gtk3)
extra/libgusb                 0.2.11-1           (requis par colord)
extra/rest                    0.8.1-1            (requis par gtk3)

Mise à jour du 23 septembre ~ 11:00

==> Nouvelle révision des paquets : core/grub                   2:2.02-1             1 -> 3 extra/apache                2.4.27-1             1 -> 2 extra/fuse2                 2.9.7-3              3 -> 4 multilib/lib32-mesa         17.2.0-1             1 -> 2 ==> Mise à jour des  […]

Lire la suite

Mise à jour du 14 septembre ~ minuit.

==> Nouvelle révision des paquets : core/gpm                     1.20.7-7               7 -> 8 core/mkinitcpio              23-1                   1 -> 2 extra/wxgtk2                 3.0.3.1-7              7 -> 9 extra/wxgtk-common           3.0.3.1-7              7 -> 9  […]

Lire la suite

Haut de page