Mise à jour du 25 novembre 2017

==> Nouvelle révision des paquets :
core/ldns                          1.7.0-3               3 -> 4
core/libpsl                        0.18.0-1              1 -> 2
extra/boost-libs                   1.65.1-1              1 -> 2
extra/libjpeg-turbo                1.5.2-1               1 -> 2
extra/libogg                       1.3.3-1               1 -> 2
extra/qt4                          4.8.7-22              22 -> 23
extra/qt5-base                     5.9.2-1               1 -> 2
extra/volume_key                   0.3.9-3               3 -> 4
extra/webkit2gtk                   2.18.3-1              1 -> 2
multilib/lib32-libjpeg-turbo       1.5.2-1               1 -> 2
multilib/lib32-libogg              1.3.3-1               1 -> 2
multilib/lib32-libxml2             2.9.4+16+g07418011-1  1 -> 2

==> Mise à jour des logiciels (nouvelle version) :
core/ca-certificates-mozilla       3.33-2                -> 3.34-1
core/dbus                          1.12.0-1              -> 1.12.2-1
core/gnupg                         2.2.2-1               -> 2.2.3-1
core/hwids                         20170715-1            -> 20171003-1
core/icu                           59.1-2                -> 60.1-1
core/iproute2                      4.13.0-1              -> 4.14.1-2
core/libpipeline                   1.4.2-1               -> 1.5.0-1
core/linux-lts                     4.9.61-1              -> 4.9.65-1
core/linux-lts-headers             4.9.61-1              -> 4.9.65-1
core/mpfr                          3.1.5.p2-1            -> 3.1.6.p1-1
core/nano                          2.8.7-1               -> 2.9.0-1
core/nettle                        3.3-1                 -> 3.4-1
core/nss                           3.33-2                -> 3.34-1
core/thin-provisioning-tools       0.7.4-1               -> 0.7.5-1
extra/alsa-lib                     1.1.4.1-2             -> 1.1.5-1
extra/alsa-plugins                 1.1.4-1               -> 1.1.5-1
extra/chromium                     62.0.3202.89-2        -> 62.0.3202.94-2
extra/fontconfig                   2.12.6-1              -> 2.12.6+5+g665584a-1
extra/gnome-keyring                1:3.20.1-1            -> 1:3.27.2-1
extra/gtksourceview3               3.24.4+11+g190037e9-1 -> 3.24.5-1
extra/harfbuzz                     1.6.3-1               -> 1.7.1-1
extra/harfbuzz-icu                 1.6.3-1               -> 1.7.1-1
extra/imagemagick                  6.9.9.22-1            -> 6.9.9.23-1
extra/intel-ucode                  20170707-1            -> 20171117-1
extra/libblockdev                  2.12-1                -> 2.14-1
extra/libcdio-paranoia             10.2+0.94+1-2         -> 10.2+0.94+2-1
extra/libglvnd                     0.2.999+g4ba53457-2   -> 1.0.0-1
extra/libimobiledevice             1.2.0-6               -> 1.2.0+66+g5a85432-1
extra/libinput                     1.9.1-1               -> 1.9.2-1
extra/libmariadbclient             10.1.28-1             -> 10.1.29-1
extra/libplist                     2.0.0-1               -> 2.0.0+11+gec9ba8b-1
extra/libtiff                      4.0.8-2               -> 4.0.9-1
extra/libusbmuxd                   1.0.10-2              -> 1.0.10+13+gc724e70-1
extra/libxml2                      2.9.6+3+g5af594d8-1   -> 2.9.7+4+g72182550-2
extra/mariadb                      10.1.28-1             -> 10.1.29-1
extra/mariadb-clients              10.1.28-1             -> 10.1.29-1
extra/orc                          0.4.27-1              -> 0.4.28-1
extra/pango                        1.40.13-2             -> 1.40.14-1
extra/php                          7.1.11-1              -> 7.1.12-1
extra/php-apache                   7.1.11-1              -> 7.1.12-1
extra/php-gd                       7.1.11-1              -> 7.1.12-1
extra/python-setuptools            1:36.7.1-1            -> 1:37.0.0-1
extra/rtkit                        0.11+6+g417bb7d-1     -> 0.11+8+ge0a51fe-1
extra/snappy                       1.1.4-1               -> 1.1.7-1
extra/tslib                        1.13-1                -> 1.14-1
extra/udisks2                      2.7.3-1               -> 2.7.4-1
extra/usbmuxd                      1.1.0-2               -> 1.1.0+28+g46bdf3e-1
extra/vim                          8.0.1272-1            -> 8.0.1297-1
extra/vim-runtime                  8.0.1272-1            -> 8.0.1297-1
community/python-psutil            5.4.0-1               -> 5.4.1-1
community/virtualbox               5.2.0-1               -> 5.2.2-2
community/virtualbox-guest-iso     5.2.1-1               -> 5.2.2-1
community/virtualbox-host-dkms     5.2.0-1               -> 5.2.2-2
community/xfce4-whiskermenu-plugin 1.7.3-1               -> 1.7.4-1
multilib/lib32-dbus                1.12.0-1              -> 1.12.2-1
multilib/lib32-fontconfig          2.12.6-1              -> 2.12.6+5+g665584a-1
multilib/lib32-harfbuzz            1.4.6-1               -> 1.7.1-1
multilib/lib32-icu                 59.1-1                -> 60.1-1
multilib/lib32-libglvnd            0.2.999+g4ba53457-2   -> 1.0.0-1
multilib/lib32-libpciaccess        0.13.5-1              -> 0.14-1
multilib/lib32-mesa                17.2.4-1              -> 17.2.5-1
multilib/wine-staging              2.20-1                -> 2.21-1

==> Nouveau paquet :
core/libidn2                       2.0.4-2               (requis par libpsl)

Ajouter un commentaire

Les commentaires peuvent être formatés en utilisant une syntaxe wiki simplifiée.

Ajouter un rétrolien

URL de rétrolien : http://srdl.fr/index.php?trackback/100

Haut de page