Mises à jour du 31 mars 2018 ~ 2:00

Suite à ça Zello plante au démarrage… Vu que je m’en fou un peu je verrai ça plus tard.

==> Nouvelle révision des paquets :
core/libpsl 0.20.1-1 1 -> 2
core/libtool 2.4.6+40+g6ca5e224-4 4 -> 5
extra/boost-libs 1.66.0-1 1 -> 2
extra/harfbuzz 1.7.6-1 1 -> 2
extra/libdrm 2.4.91-2 2 -> 3
extra/libxml2 2.9.8-1 1 -> 2
extra/qt4 4.8.7-23 23 -> 24
extra/qt5-base 5.10.1-5 5 -> 7
extra/sdl2 2.0.8-1 1 -> 5
community/virtualgl 2.5.2-2 2 -> 3
multilib/lib32-harfbuzz 1.7.6-1 1 -> 2
multilib/lib32-libdrm 2.4.91-2 2 -> 3
multilib/lib32-libxml2 2.9.8-1 1 -> 2
multilib/wine 3.4-1 1 -> 2

==> Mise à jour des logiciels (nouvelle version) :
core/archlinux-keyring 20180302-1 -> 20180322-1
core/e2fsprogs 1.44.0-1 -> 1.44.1-1
core/gcc 7.3.0-1 -> 7.3.1+20180312-2
core/gcc-libs 7.3.0-1 -> 7.3.1+20180312-2
core/glib2 2.54.3+2+g94b38beff-1 -> 2.56.0+7+g66948ae23-1
core/icu 60.2-1 -> 61.1-1
core/lib32-gcc-libs 7.3.0-1 -> 7.3.1+20180312-2
core/libnghttp2 1.30.0-1 -> 1.31.0-1
core/libsystemd 238.0-3 -> 238.51-1
core/libutil-linux 2.31.1-1 -> 2.32-2
core/linux-firmware 20180119.2a713be-1 -> 20180314.4c0bf11-1
core/netctl 1.15-1 -> 1.16-1
core/systemd 238.0-3 -> 238.51-1
core/systemd-sysvcompat 238.0-3 -> 238.51-1
core/tzdata 2018c-1 -> 2018d-1
core/util-linux 2.31.1-1 -> 2.32-2
extra/adwaita-icon-theme 3.26.1-1 -> 3.28.0-1
extra/apache 2.4.29-1 -> 2.4.33-1
extra/atk 2.26.1-1 -> 2.28.1-1
extra/at-spi2-atk 2.26.1-1 -> 2.26.2-1
extra/at-spi2-core 2.26.2-1 -> 2.28.0-1
extra/bash-completion 2.7-2 -> 2.8-1
extra/bind 9.12.0-1 -> 9.12.1-1
extra/bind-tools 9.12.0-1 -> 9.12.1-1
extra/cairo 1.15.10-1 -> 1.15.10+54+g1ed124ace-1
extra/dconf 0.26.1-1 -> 0.28.0-1
extra/firefox 59.0.1-1 -> 59.0.2-2
extra/firefox-i18n-fr 59.0.1-1 -> 59.0.2-1
extra/fontconfig 2.12.6+5+g665584a-1 -> 2.13.0+10+g58f5285-1
extra/gcr 3.20.0+55+g470bf4c-1 -> 3.28.0-1
extra/gdk-pixbuf2 2.36.11-1 -> 2.36.11+70+g00e03a272-1
extra/git 2.16.2-2 -> 2.16.3-1
extra/glib-networking 2.54.1-1 -> 2.56.0-1
extra/gnu-efi-libs 3.0.6-1 -> 3.0.8-1
extra/gsettings-desktop-schemas 3.24.1+3+ge869987-1 -> 3.28.0+1+g85521dc-1
extra/gtk3 3.22.28-1 -> 3.22.29+4+gb485cf91b5-1
extra/gtksourceview3 3.24.6-1 -> 3.24.7-1
extra/gtk-update-icon-cache 3.22.28-1 -> 3.22.29+4+gb485cf91b5-1
extra/gvfs 1.34.2.1-1 -> 1.36.0-2
extra/libatomic_ops 7.6.2-1 -> 7.6.4-1
extra/libcups 2.2.6-4 -> 2.2.7-1
extra/libsoup 2.60.3-1 -> 2.62.0-1
extra/libwacom 0.28-2 -> 0.29-1
extra/linux-zen 4.15.10-1 -> 4.15.13-1
extra/llvm-libs 5.0.1-2 -> 6.0.0-4
extra/mesa 17.3.6-1 -> 17.3.7-1
extra/pango 1.40.14-2 -> 1.42.0-1
extra/php 7.2.3-1 -> 7.2.4-1
extra/php-apache 7.2.3-1 -> 7.2.4-1
extra/php-gd 7.2.3-1 -> 7.2.4-1
extra/php-intl 7.2.3-1 -> 7.2.4-1
extra/protobuf 3.5.1.1-1 -> 3.5.2-1
extra/vte3 0.50.2+6+g7fe155b9-1 -> 0.52.0-1
extra/vte-common 0.50.2+6+g7fe155b9-1 -> 0.52.0-1
extra/xdg-user-dirs 0.16-1 -> 0.17-1
extra/xf86-input-libinput 0.26.0-1 -> 0.27.0-2
extra/xfce4-terminal 0.8.7.2-1 -> 0.8.7.3-1
multilib/lib32-expat 2.2.2-1 -> 2.2.5-1
multilib/lib32-fontconfig 2.12.6+5+g665584a-1 -> 2.13.0+10+g58f5285-1.1
multilib/lib32-glib2 2.54.3+2+g94b38beff-1 -> 2.56.0+7+g66948ae23-1
multilib/lib32-icu 60.1-1 -> 61.1-1
multilib/lib32-libgcrypt 1.8.1-1 -> 1.8.2-1
multilib/lib32-libtiff 4.0.8-1 -> 4.0.9-1
multilib/lib32-libusb 1.0.21-1 -> 1.0.22-1
multilib/lib32-libvorbis 1.3.5-1 -> 1.3.6-1
multilib/lib32-llvm-libs 5.0.1-1 -> 6.0.0-1
multilib/lib32-mesa 17.3.6-1 -> 17.3.7-1
multilib/lib32-systemd 238.0-1 -> 238.51-1
multilib/lib32-util-linux 2.31.1-1 -> 2.32-1
aur/mumble-snapshot-minimal 1.3.0_2586_g894ade2-2 -> 1.3.0_2717_gb25db3e-2
aur/pikaur-git 0.9-1 -> 0.9.2-2

==> Nouveau paquet :
extra/libcloudproviders 0.2.5+9+g93dc5ea-1 (requis par gtk3)

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *

Ce site utilise Akismet pour réduire les indésirables. Apprenez comment les données de vos commentaires sont utilisées.